Slackware Security Advisories
Slackware Logo

News

Security Advisories

FAQ

Book

General Info

Get Slack

Install Help

Configuration

Packages

ChangeLogs

Propaganda

Ports

Other Sites

Support

Contact

Mailing Lists

About

 
From: David Cantrell <david@slackware.com>
To: slackware-security@slackware.com
Subject: CA-99-13: wu-ftpd upgrade available
Date: Fri, 22 Oct 1999 20:23:34 -0700 (PDT)
ATTENTION:  All users of Slackware 4.0 and Slackware-current

REGARDING:  CERT Advisory CA-99-13 Multiple Vulnerabilities in WU-FTPD



The recent CERT advisory reporting multiple vulnerabilities in WU-FTPD
affects Slackware-current and Slackware-4.0.  Here is the advisory that
CERT released:

   http://www.cert.org/advisories/CA-99-13-wuftpd.html

An upgraded tcpip1.tgz package is available for both Slackware 4.0 and
Slackware-current in their respective directories on ftp.cdrom.com:

   For Slackware-current:
   ftp://ftp.cdrom.com/pub/linux/slackware-current/slakware/n6/tcpip1.tgz

   For Slackware-4.0:
   ftp://ftp.cdrom.com/pub/linux/slackware-4.0/slakware/n8/tcpip1.tgz

Users can download this package and run "upgradepkg" to perform the
upgrade.  See the ChangeLogs for each release for more information.

   David Cantrell | david@slackware.com


Slackware® is a registered trademark of Slackware Linux, Inc. All logos and graphics are copyrighted.